NovaCloud-Hosting - Potential Disruption Affecting FFM2 – Incident details

Experiencing partial outage

Potential Disruption Affecting FFM2

Monitoring
Major outage
Started 6 days ago

Affected

IP-Transit FFM2

Operational from 3:27 AM to 3:27 AM, Major outage from 3:27 AM to 10:28 AM, Operational from 10:28 AM to 12:00 AM

Standard VPS DE

Operational from 3:27 AM to 3:27 AM, Major outage from 3:27 AM to 12:00 AM

High-End VPS DE

Operational from 3:27 AM to 3:27 AM, Major outage from 3:27 AM to 10:28 AM, Operational from 10:28 AM to 12:00 AM

Dedicated Servers FFM2

Operational from 3:27 AM to 3:27 AM, Major outage from 3:27 AM to 12:00 AM

Colocation Services FFM2

Operational from 3:27 AM to 3:27 AM, Major outage from 3:27 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    IP-Transit and High-End VPS DE services are fully restored.

  • Identified
    UTC
    Identified

    We are experiencing an outage of the entire FFM2 location. Our team is working on restoring IP-Transit and High-End VPS DE services as soon as possible.

    an Update for Dedicated Servers, Colocation services and Standard VPS DE customers will follow when we have more information available.

  • Investigating
    UTC
    Investigating

    Updates will follow when available